Announcement

Collapse
No announcement yet.

Has anybody else had problems with the forum notifications over the last couple of days?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    I also got the error when I visit user profiles

    Comment


    • #17
      New problems... The threads were not marked as "read", the topic still is in big size, the forum didn't realize that new posts are available, it shows you different posters, means on the first page you could see that clumsy is the latest poster in the update thread, then you tap on the category "news about" and there it will tell you another commenter with another time..., when you use the new button to jump directly to the post, you will end up at page 4 instead of 9... Very strange!

      Comment


      • Unicorn Smurf
        Unicorn Smurf commented
        Editing a comment
        Exactly! Same thing here. I hope they get this stuff sorted out. This forum has become very user "unfriendly" within the past couple days. Although, some issues have been here from the beginning.

      • Hundredth Smurf
        Hundredth Smurf commented
        Editing a comment
        Exactly. That was what I was trying to describe last night. But I just could not find the correct words.

    • #18
      Same here, becoming frustrated and discouraged.

      Comment


      • #19
        Same issues here. Can see any of my notifications due to an internal error.....

        Comment


        • #20
          Yup, internal error on notification too.

          Comment


          • #21
            With notifications not working, I have to guess where all the replies are thus wasting time looking through multiple topics and risks missing replies. Please fix this asap.

            Comment


            • #22
              When will this problem be solved?

              Comment


              • #23
                Seems to be fixed now

                Comment


                • #24
                  Working here too, Chickadee! Sweet relief. That little red box is gone. 👍

                  Comment


                  • #25
                    Working here too

                    Comment


                    • #26
                      Yes is working now

                      Comment


                      • #27
                        It's not working for me! The "news" section is buggy... There is alltime the info that worker bee posted the last new reply but that's incorrect! And the thread starts all time at page 4 for me (i've changed the user settings with total posts on one page so maybe it's another site for other players!) and the forum notification tells me i have 29! Likes for my post but there are only 2! ... Strange!

                        Comment


                        • #28
                          It's ridiculous. A lot of my SV bugs got fixed with the latest update and the time I spend on the game increased. But the time for checking the forum expands, because it's so buggy in here.

                          Comment


                          • #29
                            Hi everyone. As many of you have noticed there are several issues with the new version of the forum software that we updated to a few weeks ago. It's our hope that the next version update (which we should be able to upgrade to shortly) will have these and other issues fixed. One big fix that's scheduled to be included in the next update from vBulletin is email notifications.

                            Comment


                            • tzr1877
                              tzr1877 commented
                              Editing a comment
                              Spelling Bee ... will the forum be optimized for mobile devices?

                            • chickadee2013
                              chickadee2013 commented
                              Editing a comment
                              That's good Spelling Bee. It's a work in progress. I'd like to know the answer to Tzr's question too.

                            • Spelling Bee
                              Spelling Bee commented
                              Editing a comment
                              Yes, at some point that is still the plan but there is no ETA on when it will occur. We've been waiting on vBulletin to fix the email notifications since last summer. @_@

                          • #30
                            Now it is not working for me again.

                            The forums are marked all read - but when I enter there are topics which I have not read and not even was created last time I was in here.

                            Comment


                            • Spelling Bee
                              Spelling Bee commented
                              Editing a comment
                              I believe this is a sporadic issue with the current version of the forum software. Hopefully when we update to vBulletin 5.1.1 it will be fixed.
                          Working...
                          X