Announcement

Collapse
No announcement yet.

How do I change the time setting in my user settings?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • How do I change the time setting in my user settings?

    The time did not change automatically with Daylight savings change over on the weekend. How do I change it manually? In my user settings, I have the correct timezone selected, and the 'dectect DST' selection on, but It didn't change.

  • #2
    Hi Caro. The "Automatically detect DST settings" option is broken. You'll need to select DST corrections always on, or off manually when it's time to switch in and out of DST. At least, until they fix the "Automatic" option.

    Comment


    • #3
      Ahh. OK. Thanks.

      Comment


      • Caro
        Caro commented
        Editing a comment
        Worked .

        Thanks!

    • #4
      You are most welcome.

      Comment


      • #5
        Hello Spelling Bee. Thank you. That explains why my time didn't change at the weekend when our clocks changed. I had mine on "automatically detect DST settings". However I changed it but it didn't adjust.

        Comment


        • #6
          Somehow I can't turn DST on or off? Keeps on resetting to automatic. No big deal because I selected a different time zone but strange it isn't possible for me.

          Comment


          • chickadee2013
            chickadee2013 commented
            Editing a comment
            Me either. Think I need to move to Japan

          • Tapasz
            Tapasz commented
            Editing a comment
            Better try Mexico...at least you'll get SB from reporter 😃!

        • #7
          Hey Chickadee & Tapasz. I've gone int your user settings and manually turned off the Auto Detect and then turned DST to on. You should be able to select your correct time zones now and have the time be correct. let me know if this worked for both of you.

          Comment


          • Tapasz
            Tapasz commented
            Editing a comment
            Thanks for changing it, all is fine now
        Working...
        X