No announcement yet.

[NI] Receiving an error message saying there was a problem loading my village in iOS version 1.8.1

This topic is closed.
  • Filter
  • Time
  • Show
Clear All
new posts

  • [NI] Receiving an error message saying there was a problem loading my village in iOS version 1.8.1

    2 hours ago, around 8pm Japan time (11/16), I opened my village and it says that I missed getting the daily reward yesterday (11/15), which is not true since I was able to play a couple of hours yesterday. Furthermore, the changes I made (i.e. Land expansion) and goals completed were reverted back to the previous day. But in any case I still continued playing and just rebuild what was lost. However after an hour when I reopened the game I got the message that there was a problem loading my game. Kindly help me on this please. This is my 3rd village (my first 2 villages were wiped due to bugs). And I don't want to restart again. My Gamecenter ID is Mojacko1987. My level is 31, only a few XP's to 32.
    Last edited by mojacko; 11-16-2015, 06:27 AM.

  • #2
    Hi Mojacko, i had some problems too and i submit a ticket, but finally i decided to make a restore and i lost a day of playing but i got my village back and now i make a backup on Icloud once a day to be sure. I don't know how this will help you, but in case you will have problems again you can try it.


    • #3
      Hi Mojacko. Please also submit a ticket directly with Beeline Customer Support if you have not already done so.


      • #4
        Thank you for the reply guys. Game is still not loading today. So I opened a ticket to beeline. Hopefully they could do something about it. I don't want to restart anymore.


        • #5
          Hey gang - sorry for the long post! Just wondering if someone can help me?

          For the past week when opening SVMM after I press play, a sign comes up saying:

          "There was a problem loading your village. Please try to log in to a social network to load your village. If the problem continues, please contact customer support".

          I am connected through Gamecentre and the icon is showing the green tick so i'm sure it is connected, and I have a strong wifi connection so I don't believe it's those issues.

          This happened to me the first time just before the Christmas update and when trying to load the game on another device it reset to level 1 (the beginning). I decided to restart and got my purchases back from customer support, but now that this issue has happened again to my new village i'm not quite sure what the best thing to do is (other than restarting from the beginning again).

          Last time I waited for the Christmas update to see if it fixed the game but it did not work for me. I'm happy to wait for the March update to see if it will fix it, but if that doesn't work I'm just wondering if someone could help me to see if there is anything else I could or should do from my end to try to get it working.

          Is a D&R worth trying? I have an icloud back up three days before the corruption so I could try it. However, i'm not sure how this works as the game is saved on Beeline servers so wouldn't the game be corrupted on their end regardless of my version? If anyone could shed some light on that I would really appreciate it! Also a step by step way to do a D&R for SVMM would be awesome if anyone has the link/ info as i can;t seem t

          I have tried doing a hard reset on my device and have a strong wifi so those issues are covered. I have also reached out to customer support as well so they know whats happening.

          I'm playing on a iPad air mini 2 (IOS 9.2.1) if that makes any difference.

          Thanks heaps for any info!


          • #6
            Have you tried signing out of GC and signing back in? I can't quite remember the circumstances or whether it had anything to do with SV, but if I'm not mistaken, it solved whatever login problem I had at that time.


            • #7
              Thanks so much for the advice jileha - I gave it a try by a few times but it doesn't seem to be working for me. The "There was a problem loading your village..." sign keeps coming back up as soon as I sign back in to GC. Thanks anyway!


              • #8
                Just an update - I downloaded the app onto my iPhone (6s) and went through GC - it loaded but it restarted at level 1. I didn't go through the story scenes but closed the app straight away.

                I then tried opening it back on my iPad - but it has also now reverted back to Level 1. I'm not sure what the best thing to do now is as if I play through will my old level 41 game be written over? Or will it still be somewhere on Beelines servers?

                I tried doing a D&R on my iPad afterwards as I have a version of my game a few days prior to it not loading - however when I opened it it now still opens onto a level 1 game. I have sent a support ticked through - hopefully it can still be recovered.