Announcement

Collapse
No announcement yet.

Smurfs' Village Android version 1.52.0 is live and available for download!

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Smurfs' Village Android version 1.52.0 is live and available for download!



    What's New in Version 1.52.0

    A spooky, Smurf-o-ween update!
    - The Little Ghost and his Chest unlocks a unique Village Event!
    - Tap Reporter Smurf for Daily Rewards from his new Daily Reward Calendar!
    - Legends speak of a Headless Horseman now in Mega Mystery Boxes!
    - Discover the Haunted Ruins Wonder and its ghostly surprises!
    - Welcome back Traveler Smurf and earn rewards with his brand-new Video Caravan!
    - Level up even faster with less experience needed for levels 20+.
    - Expand your smurfy horizons with a new Main Village Premium Land Expansion!
    - The Original Gargamel now offers a Halloween Costume upgrade!
    - Now available: Simplified Chinese language option!


    (Please note the Amazon version should be live within the next 24 hours or so)

  • #2
    Big problem:

    My friend downloaded the game and she can't access it anymore.

    She downloaded it, opened it, got the preview screen of what's new, clicked okay, and then got the forest screen. I think it's the one you see when you start a new game. But there's no dialogue or anything. So it's not necessarily like she's back to level one. She is stuck at this forest picture. She tried closing/opening the app several times, restarted her device, but nothing changes. She got the what's new screen once, but since then only the forest screen. Which also means that she can't recover or do anything, really.

    I told her to write support, but is there anything else she can do? Or do you have any idea what the problem might be?

    I'm also writing this here to warn other users. Maybe your game will be just fine, but better make sure you have a working back-up before you update should you end up in the same situation as her.

    Edit: Because it came up a few comments below:
    She plays on a Samsung Galaxy Tab 2. Usually, she has the newest OS or is just one behind. Not sure about the RAM either, but I know that her game is running very smoothly and that she doesn't have her device clogged up with unnecessary stuff and usually doesn't have many apps open at once either. Often just the one she is using.
    Last edited by Evanna; 10-03-2017, 01:25 PM.

    Comment


    • Spelling Bee
      Spelling Bee commented
      Editing a comment
      Evanna Thanks for sharing this. With each new update there is always the potential new bugs to appear, despite the best of intentions. Hopefully your friend not only has a good Cloud Save backup, but that Customer Support will be able to work with them to figure out what happened.

    • Tenny
      Tenny commented
      Editing a comment
      I have the same problem on my Samsung S5 mini. I see the opening screen an tap okay and am stuck on the forest screen that is the background of Papa Smurfs quests. I reboot my device, but still the same.
      I tried to tap on some of the new content, but still: forest screen.

    • Evanna
      Evanna commented
      Editing a comment
      Spelling Bee
      Her cloud is unrealiable at best, but her last save is very recent, either from this morning or yesterday evening.
      I hope they can tell her what to do so she can play again safely.

  • #3
    I have encountered the same problem. What should I do now?

    Comment


    • smurfy-smurf
      smurfy-smurf commented
      Editing a comment
      I tried to submit a ticket bur the support ID is required. The options menu is not appear and i cant get it

    • Twinkiepie
      Twinkiepie commented
      Editing a comment
      No worries smurfy-smurf, just write in "unknown" or something similar random for the part where you need to put in the ID.

    • smurfy-smurf
      smurfy-smurf commented
      Editing a comment
      I found it stored at the page.. It seems still stored from the last time I submitted a ticket.
      Thank you Twinkiepie

  • #4
    Downloaded okay here on Note 8.

    The new hut that plays videos is cool. Just some feedback about the actual ads. Target and Lucktastic ads seize control of the speaker via the ringtone volume setting, so a player could have media volume turned down out of concern for sleeping family etc , but audio will play aloud anyway. It's a dirty trick imho.

    Comment


    • #5
      I just downloaded but not directly from google play as my samsung galaxy s5 I cannot coonect to wifi to my other device as my telco has a no wifo hotspot rule. So what I do on most occassions is download on my new device and then send the apk file via wifi direct and the orb file found under android folder on the internal storage I also send via wifi direct to my s5. I then manually move the orb file to where it should be and install the apk file. I was able to open game no problems

      I do wonder if older devices are part of the problem
      I also wonder if some peopple game is being saved onto external storage (sd card) and it is creating problems
      I also wonder if it is country related google play store issue
      I also wonder if those having the issue above had the downloading of the game stall at any point while dowmloading from google play

      I think it might be good to get people to post what device they are playing on, what os version their device is using, where is the game saving such as internal or external storage.

      I did also clear the ram of the device as that can affect the performance of the game.

      I am playing the game on a samsung galaxy s5 sng900i
      Android 6.0.1
      Stored on internal storage

      No issues with game

      Comment


      • #6
        And, suddenly the card pick at the end of the videos from the Video Caravan stopped working. The videos play, but the card game never appears. It was initially working. Playing on Samsung Galaxy Note 8, Android 7.1.1.

        ETA: I restarted the game and rebooted my phone, but the problem persists.

        ETA2: Whatever the issue is affecting the movie hut as well. It seems stuck on an ad for Idle Heroes. It replays that 15-second ad. It played a different one once after the issue started, and in some cases the "please wait" message comes up, but no reward or card game: at other times, the "please wait" message never appears and things stop there. So, it's like whatever process is supposed to kick off just doesn't or fails when it tries.
        Last edited by Schtroumpfette; 10-03-2017, 12:29 PM.

        Comment


        • #7
          I’ve experienced it a couple of times too on iOS. I wrote it down to what I’ll experience every once in a while in the video hut, where the end of the ad fails to trigger the ‘get your reward’ code and you never get your bits.....or in this case your chance at a prize

          Comment


          • #8
            Hey all, we will take a look into the issues and myself or Spelling Bee will get back with you all asap.

            Comment


            • #9
              How many are connected to the internet or wifi when they try and open the game. I play offline so maybe this.might be a clue

              Comment


              • smurfy-smurf
                smurfy-smurf commented
                Editing a comment
                I tried to open game while connected to the internet and also offline.. Still same problem appeard

              • debbles smurf
                debbles smurf commented
                Editing a comment
                Where is the game stored internal or external storage. What device are you using, what android version are you using. Did you have issues with downloading the update as in did it stop and start.

              • smurfy-smurf
                smurfy-smurf commented
                Editing a comment
                My device is sony xperia z5.. android 7.1.1
                And the game is stored at the internal storage.
                During downolading the game everything was normal

            • #10
              Thank you for the reworked xp I managed to collect 15% xp since updating

              Comment


              • #11
                This is the screen of my game

                Attached Files

                Comment


                • #12
                  I have the same problem. Rebooting doesn't help
                  Galaxy Note 10.1
                  2GB RAM
                  Android 4.4.2

                  Comment


                  • #13
                    Thanks Vintoxi! Changing language to English United Kingdom solved the issue

                    Comment


                    • #14
                      My friend received an email telling her to try the first method Vintoxi mentioned and that doesn't work, however, the language settings work! I thought she had UK English, but somehow it was US English. With UK English, it works. Her game is back to how to was before. Thank you!

                      Comment


                      • #15
                        I changed the language to english uk. After the "whats new" screen the dialog between papa smurf and reporter has appeared then the main village is appear but empty.
                        Attached Files

                        Comment


                        • smurfy-smurf
                          smurfy-smurf commented
                          Editing a comment
                          Sorry for the disturbance but I want every member to know Possible problems that may appear.

                        • Silver
                          Silver commented
                          Editing a comment
                          Your village has become corrupted. Restore to earlier save game

                        • smurfy-smurf
                          smurfy-smurf commented
                          Editing a comment
                          Yessssss
                          Thanks alot Silver.. I got my village back
                      Working...
                      X