Announcement

Collapse
No announcement yet.

Important Announcement: Developer Update regarding known issues currently affecting Smurfs' Village.

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Shirin
    commented on 's reply
    I recovered a bit further, now it seems fine. Thanks Cupcake and AlleycatttSmurf !

  • ChristalWest
    commented on 's reply
    skydiver118, the stuttering may cause it. I’ve also seen it happen when I hit something else while the 2nd box (I have the excavator that doubles box rewards) is waiting to open. This interference stops the second box and then reverts to the 250XP without a box...i then know to close and relaunch the game. It then always relaunches with lost time.

  • AlleycatttSmurf
    commented on 's reply
    Shirin I would keep playing to make sure that you recovered back before any corruption started happening.

    Like Cupcake said you may need to recover back even farther to make sure your game is safe, if you have a corruption for too long your game won’t ever be able to be restored.

  • Cupcake
    commented on 's reply
    I am still afraid you may be playing with a corrupted village, Shirin, and may not have recovered back far enough (see below). Did you fill out a Customer Support ticket? Maybe it is best to wait and see what they say.

    Originally posted by Spelling Bee:

    “When your huts or items suddenly disappear, that typically means your village has become corrupted in some way. The quickest and safest fix for this is to immediately use the in-game recovery tool as soon as possible and restore your village to an earlier save that was made BEFORE the problem first appeared...

  • skydiver118
    commented on 's reply
    ChristalWest Shirin
    Yeah, the lost time is across the game.
    It is like the game gets ‘lost’ and reverts back to a local save of however many hours ago.

    I know I have noticed on my mini 4, when the new interface slides up and down (the totals along the top, etc) my game stutters and jump until that move is over. It’s like the rendering of the graphics sliding up and down take enough system resources it slows the game down.

    Dunno if it is related to this or not, but it feels like when the stardust boxes don’t open the graphics are ‘lost’ and dont’ open when they should, then opening later is what messes things up.

  • ChristalWest
    commented on 's reply
    It is not just the craters that reset...everything except Vanity loses time for the reset period. This happens about one a day with me for no reason. I notice it while collecting stardust from craters, but the losing of time affects Planet and Mountain when it occurs.

  • Shirin
    commented on 's reply
    Cupcake , I did recovery and it again happened . Areas were empty, except MV and Grove. and I again did recovery further. Now I’m afraid going to planet.
    It happened twice right now

    I think the problem isn’t only with crates, because second time of recovery I didn’t collected crates, just my planet froze and become untappable and forced to close. 🤔
    So my guess ( may be wrong) , planet is the trigger of losing items in other areas. I will try playing on planet tomorrow what will happen again.

  • Cupcake
    commented on 's reply
    Shirin, as you can see from the comments above, there seems to be a known problem with the craters, so I am more worried about the things disappearing in the other areas. My guess (and it is only a guess) is that the problem with your planet may be a symptom of your issues, or a separate issue, and maybe not the cause of the problems in the other areas.

    The next thing I would do is to try recovering back still further, and see if that helps.

  • Shirin
    commented on 's reply
    It happened to me lately. Gift box doesn’t appear and all craters give 250xp, not a stardust or anything. And when you reopen game craters time resets.

  • Shirin
    replied
    I think there is a bug with my planet. It sometimes freezed. Last evening, when I collected my craters, there appeared no gift box from any of my craters. All(12) of my craters gave me 250 xp, which is weird. So I closed my game, turned WiFi off and reopened game. And went to planet to see what happened to my craters. They were in progress, showing 29 min.left ( but I haven’t dig any of them when I left game).

    Today morning, my Island, mountain and planet were empty as it is just unlocked. So made a recovery and it was fine.

    BUt now again my planet was untappable , so I reopened game. It first was ok. But then my planet forced to close and my Island, mountain planet are empty again. I need to use second recovery.

    What should I do, Im doing 2 nd recovery in a day. Should I don’t play my planet?


    Also, don’t know it is main or not , but, while you are seeing your saved village and travel to another areas, the profile icon changes in every area.
    Last edited by Shirin; 01-09-2020, 09:59 PM.

    Leave a comment:


  • Cupcake
    commented on 's reply
    Welcome to the forum, Juliettie! This is a known issue- see above.

    Please, in the future, use the Search function in the upper left corner of the forum so you can post things pertaining to that issue or find answers to your questions in an existing topic, rather than starting a new one. Sometimes it helps to change the search to “Relevance” rather than “Last Update” (which is the default) after you do your initial search. In this case I found it by searching ‘tunnel’.

  • Juliettie
    replied
    In the main village, is it possible to use the one-way tunnel to cross the rivers or do you have to use the two-way bridge? It says its ment for crossing rivers but im not able to place it.

    Leave a comment:


  • skydiver118
    commented on 's reply
    I put in the other thread, if I get the white box again I’ll post a cap. It seems like the gift box animation will not come up fast enough and hangs (the second time I experienced it I wanted a couple of minutes and the gift box animation did not come up)
    Then when it does come up later - either after rebooting the game or going to another area, it doesn’t come up right and that triggers the timers to reset.

    ETA: ok, so the swoof stuff is me being unobservant. So erase that one from the list.

    Honestly, well since my huts are always in condos I never customize them (only for those quests), and sad to say, the new UI brought so many bugs and glitches I just assumed this was one.

    So customizations are fine, that said, the stardust error is real.
    Last edited by skydiver118; 12-31-2019, 11:09 AM.

  • Cupcake
    commented on 's reply
    I just checked, and can customize Swoof huts, Skydiver and remove customizations.

    Please tell me what you mean by the white gift box animation... mine comes up as a regular gift box with the star inside animation, and always in the right place.

  • skydiver118
    replied
    I’m not using the kingdom map and one of my ipads crashes when going to and from the grove. Happened 3 times this AM. Tried to submit a ticket, dunno if it went through since all I got was a white screen.

    I’ve also experienced, on two devices, when collecting stardust from craters the white gift box animation will not come up. When it eventually does you will likely be in another area of the game and timers will reset. Some back a couple of hours, some back maybe 12 hours (maybe it reverts to some local save from a few hours ago?)

    It’s happened on my mini 4 and last night on my ipod 7 game.
    Last edited by skydiver118; 12-31-2019, 11:08 AM.

    Leave a comment:

Working...
X