Announcement

Collapse
No announcement yet.

Important Announcement: Developer Update regarding known issues currently affecting Smurfs' Village.

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Cupcake
    commented on 's reply
    This is a known issue as you can see from the above list.

    In the future, please use the search function in the upper left corner of the forum to find whether someone has already started a topic so you can post things pertaining to that issue there. You can usually find existing topics relevant to your questions or problems more quickly too! Also, if you have a problem or question, you can look in the Questions and/or Existing Problems sections of the forum to see if the topic has been active recently.

    When searching, the trick is sometimes to change the search to “Relevance” rather than “Last Update” (which is the default) after you do your initial search.

  • Wijaya Fam
    replied
    I have enough sb to buy a train tunnel, but it can not be placed on the river. Should I build a bridge first?

    Leave a comment:


  • Cupcake
    commented on 's reply
    Hi there! There is no topic with a similar title, but it is a known issue as you can see- this list is being actively worked on.

  • s201400042
    replied
    According to the train tunnel’s description, I can put them over rivers. But in reality I can’t.

    *I couldn’t find a post with a similar title.

    Leave a comment:


  • Cupcake
    commented on 's reply
    Hi Krijo- I am so sorry that you are experiencing problems in your village!

    I have edited this post! My first thought was that your village may have become corrupted (see post #2 above) as corruption takes many different forms for different players. If corruption is the case, recovery is the only option to fix it.

    However, Morning Sky has told me that other players have had similar problems, but their villages were not corrupted- perhaps he can provide you with more details here.
    Last edited by Cupcake; 05-28-2020, 06:13 AM.

  • Krijo
    replied
    I’m experiencing missing special smurfs like Snappy smurf, Smurfette in the swoof planet and Sweepy smurf. I’m too far ahead to restore my village back to normal.
    The issue is that the hut is still present but the smurf is missing hence I can’t simply repurchase the hut to get my smurfs back. Has anyone experienced this issue? I’ve reached out to customer support but they said they can’t do anything about it.

    Leave a comment:


  • Cupcake
    commented on 's reply
    In the future, you can use the search function in the upper left corner of the forum to find whether someone has already started a topic so you can post things pertaining to that issue there. You can usually find existing topics relevant to your questions or problems more quickly too!

    When searching, the trick is to change the search to “Relevance” rather than “Last Update” (which is the default) after you do your initial search!

  • Unicorn Smurf
    commented on 's reply
    Hey Bluebia This is a well-known bug that unfortunately still exists. Hopefully there will be a solution in the future. You can see this particular issue listed here.
    Last edited by Unicorn Smurf; 05-11-2020, 04:07 AM.

  • Bluebia
    replied
    Hello
    Does anyone know how this tunnel should be laid?
    I tried to figure out how it should be put but it doesn't work at all...
    Please if you can help me

    Leave a comment:


  • Cupcake
    commented on 's reply
    Usually when something goes missing, it means that your village has become corrupted, see #2 above. If that is the case, it is best to recover immediately!

  • Kravenn
    replied
    Recently, I decided to build the Smurfinci flying machine and I finished it on last week.
    However, I checked it again on the mountain and it disappeared. However, only the flying part and not the one who give the smurfberry.

    Stranger : when I checked on build menu, I still see "Localise" but I was able to put again the 2 parts meaning that currently I have 1 part who will give me the smurfberry and another one who is complete but not done.

    Does it mean that I will have to build it a second time ? and it will give me 2 berries per week ?

    Leave a comment:


  • Cupcake
    replied
    Hi there, and welcome to the forum! The problem with the tunnels is a well known one- see above- and has been reported a number of times. [You can place then on the cliffs, though.]

    In the future, you can use the search function in the upper left corner of the forum to find whether someone has already started a topic so you can post things pertaining to that issue there. You can usually find existing topics relevant to your questions or problems more quickly too! When searching, the trick is sometimes to change the search to “Relevance” rather than “Last Update” (which is the default) after you do your initial search.

    Also, if you have a problem or question, you can look in the Questions and/or Existing Problems sections of the forum to see if the topic has been active recently.

    Hope this all helps!

    Leave a comment:


  • JellyBellyMuncher
    replied
    I started finally getting my train track built and I’ve been having major issues. I try to place the single track tunnel over the rivers in my main village but it won’t actually let me (just red over all water). So I bought the bridge with the double track instead (even though I didn’t like that one) but no matter what I do I can’t get tracks to link up and still can’t place the tunnel.

    Leave a comment:


  • Cupcake
    commented on 's reply
    Please read my post below...

  • Cupcake
    commented on 's reply
    Please read post #2 here. I think the problem with your castle and items disappearing does indicate corruption.

    Please, don’t forget, you can use the search function in the upper left corner of the forum, and then can post things pertaining to that issue in that topic instead of starting a new one. That is how I found this topic.
Working...
X