Announcement

Collapse
No announcement yet.

Unable to place

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Unable to place

    For some reason I am unable to place any new items in half my village out of no where. Not even able to move old items to parts of the village.

  • #2
    Welcome to the forum! This must be upsetting.

    Have you rebooted your device? This is the first thing to try.
    If that doesn’t work, please report back here and tell us which exact device are you playing on, and what software version are you using. I hope the reboot solves it!

    As a note, your village may have become corrupted. The best thing to do may be to recover to a date before the problem arose. If you reboot and the problem is still there, I suggest you recover to an earlier date. You can read how to do this here: https://smurfsforums.popreach.com/fo...ame-corruption
    Last edited by Cupcake; 08-21-2020, 07:42 AM.

    Comment


    • #3
      Originally posted by Cupcake View Post
      Welcome to the forum! This must be upsetting.

      Have you rebooted your device? This is the first thing to try.
      If that doesn’t work, please report back here and tell us which exact device are you playing on, and what software version are you using. I hope the reboot solves it!

      As a note, your village may have become corrupted. The best thing to do may be to recover to a date before the problem arose. If you reboot and the problem is still there, I suggest you recover to an earlier date. You can read how to do this here: https://smurfsforums.popreach.com/fo...ame-corruption
      Hey cupcake, I've rebooted my device and still I'm not unabale to do so. Any help.?
      Update: Didn't see the link. Will look into it and update you
      Last edited by Cupcake; 09-23-2020, 08:12 PM.

      Comment


      • Cupcake
        Cupcake commented
        Editing a comment
        Hi riomdr. Yes, your village has become corrupted and you will need to recover back to before the corruption happened. Hopefully the problem didn’t happen a long while ago.
    Working...
    X