No announcement yet.

[Android] Google Cloud Backup is not working correctly in versions 1.35.0 - 1.46.0

  • Filter
  • Time
  • Show
Clear All
new posts

  • [Android] Google Cloud Backup is not working correctly in versions 1.35.0 - 1.46.0

    I have this problem for the past few of months...

    I have automatic cloud save for my game. But occasionally, just for safety's sake, I will manually tab on the button that says "Save to Cloud". I get this message in return "There was a problem performing that request. Please wait a few minutes and try again. If this problem persists, please contact contact support." Sometimes this message randomly pops up when I am just entering or exiting the game.

    Now, I pay no attention to this message because when I occasionally check my cloud save, most of the time at the Daily Auto Cloud Saved it shows up as the latest date and time I just played the game...which leads me to think my game is safe.

    However, imagine my surprise when I tried to load my cloud save recently...I received this message "There's a conflict with the village saved in the cloud for your account. Please review the information below and choose which village to use: The village you do not use will be lost. We strongly suggest you preview both villages before choosing. {it was in red on my screen} "

    Imagine my horror when Village A shows Level 67 and Village B shows Level 46 and both were saved on 23/6/2016 at 21:40:06.Before I could load either village, the game crashed. So I tried the Hidden Recovery and tried to preview the lastest date (which meant I lost 1 days's work) and guess what happened? I would receive a message that says "Google game has stopped." and the game shuts down on me. This has happened several times. So the hidden recovery does not work either.

    And when posting on this forum...this message keeps popping up as "invalid server response" and most of the time my entire message gets wiped out when I click on post...or "You are not authorized to post" Or "You are not authorise to view this page"

    Is anyone facing these as well? Any suggestions on what to do? I am on Android and on the version which introduced the Grove.


  • #2
    The same thing appeared in my game three days ago.I regularly save my game but when i try to load an older version conflict appears.My Hidden recovery did that too and when it stopped it still gotten me several hours behind the previewed village.Can i do something to get it right?My Cloud save worked perfectly for the last months,and all of sudden....Please some help would be appreciated.


    • #3
      I get the message about two cloud saves conflicting every time I use it. For me it started when cloud became available for android. Village A is always the correct one for me but it's never caused me problems. Sorry your saves are messed up. That's frustrating.


      • #4
        It happen to me before but as you said the first village was the right one,so no harm done....but now both conflicting saves are three days old.....((


        • #5
          Just updated and the problrm remains.Beeline some feedback pls.....


          • #6
            I just noticed that my cloud save is messed up too. I saved manually then viewed the saved village but it was wrong. Now I'm not seeing two village options (yay) but the one option available doesn't have the correct stats. My percent, coins, and SB are way off. Hmm.


            • #7
              As i said the more people checking it the more will realize it.Mine has been fix for some hours and the second save was changing approximating the right to the stage where they where minutes apart.Next day the save could not renew....((


              • #8
                I dont think other players are aware of this problem because most would check the updated date provided in the auto daily cloud save and it will always show the latest date/time but one only discovers the problem when one attempts to load the cloud save...

                I updated to the smurfette version. the problem still remains and an additional problem is I now cannot even load my cloud save ...I get the same error message when I try to save to cloud...Beeline needs to look into this asap...because it means I (and potentially others) am playing the game with no backup! The last cloud save backup as shown in my original post is in means if anything bad happens (touch wood!), I lose more than a month's progress!


                • #9

                  I had install BlueStacks ( android emulator ) and i am playing smurfs on pc , now i need to reintall the smurfs on my phone and i want to see if the cloud save works. i have the daily autosave on



                  • Spelling Bee
                    Spelling Bee commented
                    Editing a comment
                    Hi Adrea. Smurfs' Village is only officially supported on select Android and iOS devices. It is not supported or guaranteed to run correctly through third party software such as Bluestacks or other emulators for a computer. Please note that since third party software and emulators are not supported, discussion abut them are not allowed in this Community Forum. Thank you.

                • #10
                  Hi everyone. I checked my Google Cloud Backup save and I too am experiencing the same issue as the rest of you. I'll make sure that the Studio is aware of the issue and if there is any news, I'll post it here. Thanks so much.


                  • #11
                    In our German forum players reported how to solve the problem: Before you wants to load your game from Cloud go to ''settings'' then to ''Google Play services'', then go to ''Manage storage'' and ''Clear all Data''. The Cloud will still show two villages, but the left is the current village.
                    Last edited by Morning Sky; 08-10-2016, 03:32 PM.


                    • chocolatefruitnut
                      chocolatefruitnut commented
                      Editing a comment
                      morning sky

                      thanks for the input from the german players. but is anyone experiencing the inability to save to cloud? Is there a solution for that?

                  • #12
                    It actually works!!!!!


                    • #13
                      If you active the Daily Save you will have on cloud your save BUT the two villages choose still appears


                      • #14
                        Hi everyone. Just a quick update on this issue. I spoke with the Studio and they are investigating this problem and will do their best to have it fixed ASAP.


                        • #15
                          Help please I can't transfer my smurf village on my other device because the cloud save is not working on my android 5.1


                          • Schtroumpfette
                            Schtroumpfette commented
                            Editing a comment
                            If you keep trying to make the backup from the cloud save menu, it eventually will appear to work, but you may end up with the issue above that is the real issue with backup.

                            The error message you show is the same message many of us have posted about for ages. There is no clear answer why it doesn't work and then sometimes appears to actually execute the save.

                            I'm hoping the next update we hear that the conflict between village saves and the actual cloud save error are related and that there is a solution for it.