Announcement

Collapse
No announcement yet.

[Android] Game progress reset to level 1 after using the recovery tool to load a local save!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Android] Game progress reset to level 1 after using the recovery tool to load a local save!

    Hi.

    Would appreciate any help asap.

    I posted on the forum on 21 Jan about my missing swoofs on the planet. I originally had 120 (bought using swoofberries) but it became 80 after updating the game to the latest version. Today i decided to reset my game back to the 20th Jan using local save (where i still had 120 swoofs).

    The first time i reload the game, it look like i hadnt reloaded the game. I still had 80 swoofs. I thought i hadnt tapped the button to reload the game. so i tried again and it looked like the game had reload itself twice before because i only had the last remaining chance to reload the game to the day i wanted (we are allowed 3 reloads within the 24hours timeframe). So i clicked yes only to discover the screen blanked out and my whole game has returned to the start of the game!

    Someone, anyone please help! What do i do now?

  • #2
    Contact support!!!! Ask Spelling Bee for help. DON'T DELETE YOUR GAME!!!!. You might have to just be patient and you might have to recover from further back! Contact support on Facebook as well! Don't panic ( I always do ) . Keep in touch! I can only help with encouragement! I'm thinking that recovering back further might help

    Comment


    • #3
      and maybe you should open your game offline untill the problem will be solved. i don't know if your recent village is still in the cloud. but if you would open the level 1 game online, it could replace your normal village in the cloud. do you have any other back-ups in other devices or PC?

      Comment


      • #4
        Tamara Abbott do you know what's the contract details for popreach? Erm my game's already at Level 1... don't know how much further back I can go...

        yosinori saitou I shall try offline again. Dont have any backups...

        Comment


        • Shirin
          Shirin commented
          Editing a comment
          I’m not sure, but what about loading game from Cloud Save?
          Maybe this help, if you can’t recover from local save. See your Cloud save date and try “my account-> Cloud save-> Load” , if you have saved safe village in Cloud save
          Last edited by Shirin; 01-31-2020, 03:25 AM.

        • cosmickitten
          cosmickitten commented
          Editing a comment
          chocolatefruitnut this is the link to Support. If it doesn’t work you can find a link under Settings in your game (it’s under the More tab). Good luck and don’t panic, most problems like this can be solved.

          https://smurfs.zendesk.com/hc/en-us/requests/new

      • #5
        Customer service are really good. If your game can't be saved they will help you rebuild it so there is hope. I had this issue not long back and customer service were really good

        Comment


        • #6
          Do you still show local saves for the last month (even though you are at level 1)?

          Comment


          • #7
            Remember that you can check your cloud save and local saves and you don't have to load them. When it asks if you want to recover that game select no! You should have local saves to check! Make sure your internet connection is good as well. When the villages load be patient just press the "no" once ( or yes if the village seems fine) and wait bigger games take longer to load. Check all areas too. I contacted support from the link above and on Facebook I sent messages through messanger!

            Comment


            • #8
              Hey everyone,

              just wanted to update the issue with my game. but firstly thanks to everyone who's been so helpful!

              after reading everyone's message (& once my panic subsided) i decided to log into my game again. Ignoring the level 1 screen, i tried to reload the 20th jan game play. same darn thing happened when it asked me if i wanted to recover my game and i pressed yes (although more than once since the game wasnt responding when i press once). unfortunately, the game reloaded level 1 again!!

              fed up, i tried it the 2nd day, again trying to reload 20th jan game play. this time, i pressed yes really hard on my phone and waited...like really waited! it took for ages to load then viola! finally it was no longer level 1!!!

              this few days, i am still encountering the 'slowness' of time running on planet swoofs. i tried archaelogist smurf's digging for stardust. it took more than the usual 24 hours for digging. today i finally harvested the first lot of digs since the recovery. so far, my 120 swoofs are still around.

              will hit the panic button ( i mean ask for help) if anything bad happens (hopefully nothing bad does!).

              once again, thanks for everyone's help!

              Comment


              • Tamara Abbott
                Tamara Abbott commented
                Editing a comment
                Have you updated? I'm still having a little trouble with the move buttons ( they aren't as bad just having to press really firmly) and my vacuum cleaner isn't working but everything else seems ok!
            Working...
            X